Warsaw outage

Incident Report for TCPShield

Resolved

Datacenter confirmed fault. Services restored as of 09:52 UTC.
Posted Oct 28, 2025 - 10:04 UTC

Investigating

A few hours following the upgrade, the location has lost power at 09:23 UTC.

The datacenter has acknowledged the situation and is investigating. Until then, traffic remains re-routed via Frankfurt.
Posted Oct 28, 2025 - 09:47 UTC
This incident affected: Europe Network (Warsaw).