Gravelines network issues

Incident Report for TCPShield

Resolved

The culprit network (Regexa / AS215311) has informed us corrective actions have been taken for the abuse at 18:21.

We continue to monitor the results.
Posted Mar 23, 2025 - 18:21 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 23, 2025 - 17:35 UTC

Identified

At 17:21 UTC, Gravelines experienced a series of internal attacks sourced from a downstream BGP customer of OVH: https://bgp.tools/prefix/146.103.40.0/22#connectivity

This is unfortunately a rare case where a BGP customer of OVH exploits their connectivity as a means to bypass volumetric protection.

We await response from the culprit network.
Posted Mar 23, 2025 - 17:29 UTC
This incident affected: Europe Network (Gravelines (OVH)).