Congestion event in Europe

Incident Report for TCPShield

Resolved

This incident has been resolved.
Posted Jun 06, 2026 - 22:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 06, 2026 - 22:17 UTC

Monitoring

We are actively monitoring for repeat events (should they occur) since 18:30 UTC.
Posted Jun 06, 2026 - 19:06 UTC

Investigating

Due to a large and sophisticated zero-day attack targeting a customer in Europe, parts of EU observed degradation from between 18:21 to 18:25 UTC. From 18:30 UTC onwards, we managed to divert the volume away from Europe and fully eliminate impact towards the network.
Posted Jun 06, 2026 - 19:06 UTC
This incident affected: Europe Network (Frankfurt (Anycast), Amsterdam).