Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2025 - 10:00 UTC
Scheduled
At the scheduled time, we will be swapping OVH Vint Hill traffic to the new hardware configuration at 10:00 UTC. Before then, traffic will be drained off the location so we expect minimal disruption during the window.
Posted Sep 28, 2025 - 15:13 UTC
This scheduled maintenance affected: North America Network (Ashburn).