Tokyo Hardware Replacement

Incident Report for TCPShield

Resolved

Traffic across all services in Tokyo has remained stable since the replacement. We are marking this incident as resolved.
Posted Sep 11, 2026 - 05:40 UTC

Monitoring

At approximately 03:55 UTC, we performed a hardware replacement at our Tokyo location to resolve a long-standing issue caused by faulty DRAM, which had been causing the affected server to crash roughly every 12 hours. The replacement was completed in about 45 minutes, and production traffic was shifted back onto the new hardware as of 04:45 UTC.

We do not anticipate any further degradation or maintenance windows for Tokyo and will continue to monitor closely.
Posted Sep 11, 2026 - 04:53 UTC
This incident affected: Asia Network (Tokyo).