Pittsburgh <> Chicago backbone flapping

Incident Report for TCPShield

Resolved

Cogent has confirmed ongoing construction near the cable which has resulted in partial outages. We have disabled Dallas until the construction subsides.
Posted Jan 30, 2025 - 08:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 08:23 UTC

Update

We are continuing to investigate this issue.
Posted Jan 30, 2025 - 08:23 UTC

Investigating

We are currently investigating a backbone incident impacting Pittsburgh and Chicago causing certain players near these regions to unexpectedly divert between Ashburn and Dallas.
Posted Jan 30, 2025 - 07:32 UTC
This incident affected: North America Network (Dallas).