Seoul optical issue

Incident Report for TCPShield

Resolved

The spare optic has been enabled and traffic has been restored to the location as of 04:12 UTC. Traffic previously on Tokyo has moved back to Seoul.
Posted Sep 06, 2026 - 04:03 UTC

Investigating

Our Seoul location is currently experiencing an issue with its optical transceiver resulting in traffic loss. Traffic has been automatically diverted to Tokyo until this component is replaced. We will keep this status updated as it progresses.
Posted Sep 06, 2026 - 03:02 UTC
This incident affected: Asia Network (Seoul).