US east login failures

Incident Report for TCPShield

Resolved

Login error rate has been restored and a corrective patch has been deployed, tested, and verified globally throughout the network. We continue to monitor and do not expect this issue to resurface. If you see any issues, please don't hesitate to reach out via ticket.
Posted Feb 19, 2026 - 05:05 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2026 - 03:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 03:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2026 - 03:52 UTC

Investigating

We are currently seeing elevated error rate for the US east region, where some logins are failing to process. We are investigating the root cause.
Posted Feb 19, 2026 - 02:52 UTC
This incident affected: North America Network (Ashburn).