We are continuing to monitor for any further issues.
Posted Oct 09, 2025 - 03:30 UTC
Monitoring
Hetzner has written back to us at 16:06 UTC and indicated elevated latency between Frankfurt <> Nürnberg and have applied a corrective fix.
We monitor and await results.
Posted Oct 08, 2025 - 16:06 UTC
Identified
Upon further investigation, only reachability to Hetzner backends were affected.
Possible causes are backbone degradation or maintenance, we are checking with them now.
Posted Oct 08, 2025 - 15:46 UTC
Investigating
Since 15:03 UTC, we have observed a series of packet loss degradation events affecting OVH Frankfurt. TCPShield does not appear to be the intended target, rather our monitoring indicates a broader network wide degradation at the provider level causing impact to downstream customers.
We have re-routed traffic on this location to alternate providers and continue monitoring.
Posted Oct 08, 2025 - 15:30 UTC
This incident affected: Europe Network (Frankfurt (OVH)).