GSL Singapore Outage

Incident Report for TCPShield

Resolved

Routes have successfully reconverged, latency has also normalized.
Posted Nov 25, 2025 - 16:41 UTC

Monitoring

Singapore is recovering and routes are currently reconverging, will provide next update by 17:00 UTC.
Posted Nov 25, 2025 - 16:35 UTC

Investigating

Since 15:45 UTC, due to ongoing datacenter work at Equinix SG3, this location unexpectedly saw full downtime as a result of a core router being swapped in the rack. Our upstream (GSL) is engaged and routing converging routes to other nearby locations (Tokyo, Seoul) until the situation subsides.
Posted Nov 25, 2025 - 16:22 UTC
This incident affected: Asia Network (Singapore).