The scheduled maintenance has been completed. We have routed traffic back to Warsaw as of 02:45 UTC and can confirm connections are coming in normal.
Posted Oct 28, 2025 - 02:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2025 - 02:00 UTC
Update
As of 21:56 UTC, traffic via Warsaw has begun draining towards Frankfurt
Posted Oct 27, 2025 - 21:56 UTC
Scheduled
During the scheduled window, our Warsaw location will be undergoing network capacity upgrades for increased mitigation capacity and general proxy performance. 4 hours before this window, we will be draining traffic towards Frankfurt such that no disconnects or downtime is anticipated.
We will follow up on this status once the upgrade is complete.
Posted Oct 27, 2025 - 21:22 UTC
This scheduled maintenance affected: Europe Network (Warsaw).