North America backbone degradation

Incident Report for TCPShield

Resolved

Route churn at PhoenixNAP has stopped, which has subsequently caused the spikes to subside. As of 7:28 UTC, we see no further degradation and continue to monitor.
Posted Feb 13, 2025 - 07:28 UTC

Monitoring

Traffic bursts have stopped in Ashburn, continuing to monitor
Posted Feb 13, 2025 - 07:21 UTC

Identified

Degradation was result of a downstream GSL customer (PhoenixNAP) who emitted high BGP route churn updates causing large bursts of traffic to occur throughout the backbone. We continue to monitor
Posted Feb 13, 2025 - 07:17 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2025 - 07:12 UTC

Investigating

Since 04:45 UTC, we have observed several backbone degradation events in North America via GSL (our upstream), with east coast being the primary impact sites
Posted Feb 13, 2025 - 07:12 UTC
This incident affected: North America Network (Ashburn, Los Angeles, Miami).